Reply to topic

reboot and select proper boot device or insert boot ...
Jack Wong


Joined: 30 Aug 2011
Posts: 2
Reply with quote
Hi, I downloaded Gizmo Drive from download.cnet.com and installed into my win 7 64bit machine. After click the restart request form the installation, my machine can not find the bootable drive any more. I tried to use my win 7 install disc to repair it but it can't find the window installation even i can see the windows folder in drive in the tool. In the repair tool, I noticed that the letter of my drive are messed up. Not sure it is the tool or the Gizmo Drive installation changed it.

More detail of my machine, i have three drives: SSD 60GB for system drive (it is not seen as a system drive any more:( ), SATA 500GB for storage and 80GB IDE for downloading and uploading.

I have tried to unplug all other drives and only left SSD one connected, but no luck. I have double checked BIOS setting, connection between motherboard and the drives, power cable and the drive, they are all good.

Have you encountered this problem before? What did the installation change to the drive? Please help!

Many Thx~
Jack
View user's profileSend private message
Jack Wong


Joined: 30 Aug 2011
Posts: 2
Reply with quote
I am not sure 100% my problem is related the installation of Gizmo software.

Anyway, i got the solution here:
http://www.sevenforums.com/tutorials/105541-startup-repair-run-3-separate-times.html

Hope it may help someone else down the road.

Thanks~ Smile
View user's profileSend private message
reboot and select proper boot device or insert boot ...
All times are GMT - 8 Hours  
Page 1 of 1  

  
  

 Reply to topic