Reply to topic

Toolbar won't save buttons?
Vincent Visch


Joined: 20 Jun 2007
Posts: 7
Reply with quote
Yesterday I installed the new Gizmo Central over the previous Gizmo installation. Now it doesn't save any added toolbarbuttons anymore.
The save-button in the option screen seems not to be working correctly, because when I close the Central, it still asks to save the changes. In the end it doesn't save a thing and the toolbar stays pretty empty?

Does anyone has the same problem or knows a solution for this issue?
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Hi Vincent,

Can you check and make sure your toolbar files are in the right spot? v2.5 should have moved them to "My Documents" as part of the upgrade process. They should be in a sub-directory called "Gizmo > Toolbars" in "My Documents"

Each toolbar has a '.gizmo' extension. If they are there, right-click on the toolbar file, which you attempted to modify, and select 'Properties'. Ensure that the file is not read-only by looking at the corresponding checkbox. Also check that your Windows user name has permissions to modify/write to the file.

If the toolbar files are missing, check the Gizmo application folder. This is typically "C:\Program Files\Gizmo", depending what was specified during the installation. If you see them here, please copy them to "My Documents > Gizmo > Toolbars".

Finally, right-click on the life preserver in the task tray, and ensure that your toolbar is 'Active'. The toolbars are listed at the top of the popup menu, and there should be a checkbox next to at least one of them. If there is no checkbox, select the toolbar, which you attempted to modify, on the popup menu. It should become 'checked'.

After this, attempt to modify the toolbar again.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Vincent Visch


Joined: 20 Jun 2007
Posts: 7
Reply with quote
Thanx for your help! I created the path My documents/Gizmo/Toolbars and now it is working. Couldn't find any toolbar folder in the program files, but the problem seems to be fixed now! Smile
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Glad you were able to get it working!

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Toolbar won't save buttons?
All times are GMT - 8 Hours  
Page 1 of 1  

  
  

 Reply to topic