Reply to topic

Icons not changing
TrialUser
Guest

Reply with quote
I'm trying out your Toolbar v2.0.8 and I cannot get the icons for shortcuts or folders to work. They always show the default 'folder' and 'star' instead of the one that I've chosen. I'm not sure if I've missed something in the setup or what, but I've uninstalled several times, cleaned the reg. and all. Still doesn't work.

O/S: WinXPSP2

If you need additional info please let me know.

TU
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Hello,

On the screen where you change the icon, can you tell me if your custom icon is showing up as expected in the "Preview" area? (When you first change it)

By default, you will notice that Gizmo does not entirely replace the icon with your custom icon. Instead, it creates an overlay image on top of the standard icon. You can then fiddle with the "Display" and "Orientation" options to completely replace your custom icon over the standard icon.

You should have no problem achieving your results by setting "Display" to "Custom-icon only". If you have "Display" and "Orientation" set to "(Default)", it uses the settings specified in "System", in the Village Manager.

Also note that custom icons do not show up in the "Toolbar" tab, in Village Manager. They only show up on the toolbar itself. (I'll admit, this may be what is confusing you)

Thank you for your question,
Logan

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Understand completely
Trial User
Guest

Reply with quote
Thank you for the quick response. I understood everything that you said and I've tried all combinations, Custom on top, at bottom, and only. The preview always changes, but it never changes it on the toolbar. I'm using the Carosel, but it exhibits the same behavior with the other two toolbar types. Hopefully this screenshot will answer any question that you might have about if I'm doing it correctly:
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
A+ on the screenshot. I regret to say that icon customization is only supported for items displayed with 32x32 icons. Your custom icon resides inside a folder, so Gizmo is displaying it at 16x16, due to the pop-up menu.

This probably isn't what you want, but if you moved "VMWare Server" to the root, your custom icon would show up, since it would be rendered at 32x32 in that case.

The good news is, is that the next major version of Gizmo Toolbar is designed to render folders with 32x32 icons (and 48x48) using the theme, instead of the pop-up menu; thus, solving the problem. I apologize for that, but I appreciate you bringing it up. Seeing a dissatisfied user only motivates me to fix the problem.

Thanks,
Logan

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Guest


Reply with quote
Thanks a bunch for looking into this, and I'm certainly not a dissatisfied customer. Smile Do you have a timeline for that release? I'll still probably purchase this version and can work around the issue (though I realize it's only cosmetic, I like eye-candy!).

Again thx for looking into this for me and keep up the good work!

TU
Icons not changing
All times are GMT - 8 Hours  
Page 1 of 1  

  
  

 Reply to topic