Reply to topic

Gizmo mount doing weird things with USB flash drive-Resolved
nathan nobody


Joined: 22 Nov 2007
Posts: 3
Reply with quote
OK, i can't figure out exactly why it's doing this but i think it has something to do with gizmo's mount of my iso file. i just got a crappy 32mb memorex flash stick. and it works fine in other computers, but when i plug it up in this computer it recognizes it, but when i click on it, it shows the contents of my virtual drive instead O.o. any ideas of how to fix this?
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Hi Nathan,

Which OS are you using, and do you know if you are running the latest version of Gizmo? Some people experienced this problem in an earlier version of Vista, before the changes were made to support the UAC.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
nathan nobody


Joined: 22 Nov 2007
Posts: 3
Reply with quote
I'm Using windows xp sp2 and i have the latest version of gizmo, i'm at my friends right now so i can't really verify it but i think that after i took the usb drive out it didn't show the virtual drive anymore when i clicked on "My Computer", although i could still access it through shortcuts that i had previously placed... the whole situation is just really odd, i can't think of anything that would cause this. When i get home i'll try to set the amount of virtual drives down to 1 since i have , i think, the max amount of virtual drives set right now and I only use one of them anyways. And i know how gizmo and other similar programs can fool the computer into thinking their's more drives than there is but it kinda makes sense with that many different drives that the computer might get a bit confused when it tries to add one itself on top of the ones gizmo has forced into there... It's not gonna bother me anymore though since the computer that was having the problem was actually my mom's computer, my computer was at my friends house (i'm currently there and using it) and i'm taking it with me when i go home (my mom doesn't use gizmo, so i should be able to get rid of the virtual drive and it should read the usb flash stick just fine). I'll tell ya if taking away the extra virtual drives takes care of the problem, and I'll still check back here after that if it doesn't work and if you still want to try to find out the source of the problem for possible future issues with other users i can try to help ya the best i can Wink
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
The driver for the USB device is not honoring the last logical drive letter (only the last physical drive) and so it is mapping itself over the already-used drive letter. There isn't much that can be done to Gizmo to fix this.

You can get around the issue by mounting the image to a higher driver letter (e.g. W:\) Once the USB device is inserted, it will look for the next logical drive letter, which will be lower then W:\ (e.g. E:\) thus resolving the conflict.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
nathan nobody


Joined: 22 Nov 2007
Posts: 3
Reply with quote
wow... so my hypothesis was correct, i'm so smart Wink

thx for the help !
View user's profileSend private message
Gizmo mount doing weird things with USB flash drive-Resolved
All times are GMT - 8 Hours  
Page 1 of 1  

  
  

 Reply to topic