Reply to topic

the system cannot find the file specified
Mobile Dead


Joined: 17 Oct 2007
Posts: 8
Reply with quote

today , i install windows xp sp2 and install gizmo
after double click on my virtual drive to open it and enter password , i take this error
what is problem?
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Is your image file on the L: drive, or are you mounting to the L: drive?

For the first scenario: try copying the image to your local hard drive, just to see if that makes a difference. Technically, it shouldn't matter, but it's always worth a shot.

For the second scenario: check to make sure the Gizmo Central service is listed under "Services" and ensure that it is running. (Control Panel > Administrative Tools > Services > Gizmo Central)

It could also be that the image was successfully mounted, but for some reason, Windows Explorer is not recognizing it right away. In which case, try opening your own instance of Windows Explorer after you receive this error message. See if it shows up here. You can open up an instance of Command Prompt and type in "L:". This will tell you if the image was mounted correctly. Otherwise, the service is probably not running or it is not installed correctly.

For another test: Try to create a new image, just to see if this mounts correctly.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Mobile Dead


Joined: 17 Oct 2007
Posts: 8
Reply with quote
Is your image file on the L: drive, or are you mounting to the L: drive?

my image file is on the h: and my virtual drive is L:
For the first scenario: try copying the image to your local hard drive, just to see if that makes a difference. Technically, it shouldn't matter, but it's always worth a shot.

my image file is on the local hard drive
For the second scenario: check to make sure the Gizmo Central service is listed under "Services" and ensure that it is running. (Control Panel > Administrative Tools > Services > Gizmo Central)

http://4share.ir/storage/2601.jpg
It could also be that the image was successfully mounted, but for some reason, Windows Explorer is not recognizing it right away. In which case, try opening your own instance of Windows Explorer after you receive this error message. See if it shows up here. You can open up an instance of Command Prompt and type in "L:". This will tell you if the image was mounted correctly. Otherwise, the service is probably not running or it is not installed correctly.

i sure my image file is not mount correctly
For another test: Try to create a new image, just to see if this mounts correctly.

i have this problem with new created image file too
http://4share.ir/storage/97602.jpg
and after click OK :
http://4share.ir/storage/22003.jpg
and after click Yes :
http://4share.ir/storage/97602.jpg
and home in gizmo:
http://4share.ir/storage/21004.jpg
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Please check the permissions on the image file. (Right-click > 'Properties' >'Security' tab) The SIDs could be linked to an account that was on the previous installation of Windows. If there are any {S-xxx-...} accounts shown, with a question mark, then that could be an indication. Depending where the image file was created, the 'Users' or 'Everyone' account may be missing, and so it would be good to make sure that the current user account has 'Read' permissions on this image file.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Ah, sorry, I neglected to see the screenshots which illustrated the new image file being created successfully. (Which would indicate that this is probably not a permissions problem)

Can you go back to Control Panel > Administrative Tools > Services and double-click on Gizmo Central. Select the 'Log On' tab. Then check to see if the the 'Local System account' radio button is enabled. It should be. If for some reason it's not, try switching it back.

Are you using XP Home or Pro?

Are you using an account that is part of the Administrator group?

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Mobile Dead


Joined: 17 Oct 2007
Posts: 8
Reply with quote
Can you go back to Control Panel > Administrative Tools > Services and double-click on Gizmo Central. Select the 'Log On' tab. Then check to see if the the 'Local System account' radio button is enabled. It should be. If for some reason it's not, try switching it back.

It was Checked.
Are you using an account that is part of the Administrator group?

no,my account is Administrator
Are you using XP Home or Pro?

i sure my problem isnot in gizmo
it's from my windows , because my new windows is retouched
it's Indego Reloaded windows
but i want to solve this problem and thanks for help
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Hmmm, it just sounds like the drive, which contains the image file ( H: ), is not registered with the OS correctly. Is H: an external or removable hard drive?

Which file system does H: use? Is it NTFS, VFAT, FAT32, FAT? (My Computer > Right-click H: > Properties > File system)

Which drive letter is Windows installed on? Perhaps it would make a difference to copy the image file to this drive, and mount it from there.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Mobile Dead


Joined: 17 Oct 2007
Posts: 8
Reply with quote
it's internal and ntfs
h: is latest hard disk drive
windows drive is f:
View user's profileSend private message
the system cannot find the file specified
All times are GMT - 8 Hours  
Page 1 of 1  

  
  

 Reply to topic