Reply to topic

run shortcuts on toolbar as administrator in vista
Gary Rhodes


Joined: 07 Oct 2007
Posts: 2
Reply with quote
Hi, I want to run the shortcuts which I've dragged onto my toolbar as administrator under windows vista. I don't want to run gizmo as administrator. I just want to run the shortcut on the toolbar as administrator. How do I do this? Thank you, Gary
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Hi Gary,

There are two ways. First method: Change the 'Action' for your shortcut to 'runas'. Right-click on the shortcut, select 'Modify', and enter 'runas' for the 'Action' value. It won't be listed in the dropdown menu, but you can type it in and it will work. Second method: Go into the File Properties of the object you are launching. Enable the 'Run as Administrator' checkbox under 'Compatibility' tab.

In the future, we will add a checkbox directly to the shortcut screen, as well as a 'Run as Administrator' item to the context menu, but for now these methods work!

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Gary Rhodes


Joined: 07 Oct 2007
Posts: 2
Reply with quote
I went with your first method and that did exactly what I was looking for. THANK YOU! I' will be looking forward to the checkbox, but this works. Thank you again, Gary
View user's profileSend private message
Logan Mueller
Support

Joined: 16 Nov 2003
Posts: 565
Reply with quote
Glad it's working! Thank you for following up.

_________________
Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
run shortcuts on toolbar as administrator in vista
All times are GMT - 8 Hours  
Page 1 of 1  

  
  

 Reply to topic