Reply to topic

Doesn't see non-Gizmo created iso files
Jim Hawley

Joined: 02 Sep 2010
Posts: 2
Reply with quote
Ok, I feel pretty stupid. On the other hand, I have searched the limited help and can't find anything even remotely related.
My problem is about as basic as it can get. I have downloaded the latest ubuntu iso file and want to mount it with Gizmo drive manager. I put the file into the Gizmo images directory but when I run drive manager it does not appear in the library.
I have looked through the help system, I have tried all the obvious menu possiblities (file, etc) and can not find anything that helps.
So........ how the heck do you get Gizmo to use an iso file that it didn't create itself?
Very, very frustrated.
View user's profileSend private message
Logan Mueller

Joined: 16 Nov 2003
Posts: 565
Reply with quote
You can right-click the file in Windows Explorer and select Mount from the context menu, or click the Mount Image button at the top of the Virtual Drives screen, then browse to the file.

You can also right click the tray icon and select Mount Image from the Virtual Drive sub-menu to do the same.

The ISO file does not need to reside in the images directory. It can exist in other directories, too (or on a file share). When you are done, simply right-click the drive in Windows Explorer and select Unmount, or do the same from Gizmo Manager.

The images will not show up in the library until they've been mounted at least once.

Support is provided as a convenience to our users. We make no guarantees in the timeliness and accuracy in our responses. We reserve the right to refuse service to anyone.
View user's profileSend private messageVisit poster's website
Doesn't see non-Gizmo created iso files
All times are GMT - 8 Hours  
Page 1 of 1  


 Reply to topic