Sun Jun 01, 2008 5:29 pm
1
1271
Can you tell me the best way (if there IS a way) to have more than one sub-level on the toolbar? I have a toolbar with about 7 "groups", each of which has a bunch of items, but I need a cou ...

Sat Jan 19, 2008 7:06 am
7
3164
(I'm always doing that, saying something brilliant and having no idea why)
Wink
So, what exactly was significant? The automatic update trying to run when I am not online, giving the error?

Wed Jan 16, 2008 1:41 pm
7
3164
updated.
turned on automatic updates.
same error.
turned off automatic updates.
no error.
{shrug}
it's no big deal to me, I don't really need automatic updates turned on anyway, but I know you w ...

Wed Jan 16, 2008 7:04 am
7
3164
That seems to have stopped the crashing. I'll let you know if it reappears once I reboot.

Tue Jan 15, 2008 9:13 am
7
3164
I have gizmo in my startup group. Upon boot, I see the splash screen, and my toolbar...a couple of minutes later, I get this error...


Microsoft Visual C++ Runtime Library

Runtime Error!

Pr ...

Tue Jan 15, 2008 7:00 am
9
4083
upgraded to 2.5.9
documents are opening wonderfully now! THANKS!
Currently having another issue that has newly popped up, before I say anything more I'm going to check out a few possibilities first ...

Wed Jan 02, 2008 4:02 pm
9
4083
I have Microsoft Office 2000 SR-1 Professional. There might have been a trial version of Office 2002 on this computer when I got it years ago, but since I have the full version of 2000, that is what ...

Wed Jan 02, 2008 8:21 am
9
4083
This problem has reared it's ugly head again. It appears that when I first "recreate" the link to a document, it works fine. But a few days later, after multiple reboots over a few days, I ...

Mon Dec 17, 2007 6:23 pm
9
4083
I tried pasting the text I have in Gizmo's "TARGET" line into the Start/Run dialog of XP, and the files opened perfectly.

BUT - I have solved the problem...although I'm not sure WHY the ...

Thu Dec 13, 2007 5:39 am
9
4083
using Gizmo 2.5.5
I've been having trouble getting this version to open documents, specifically spreadsheets.
I was able to get Word documents to open, by leaving the "working folder" blan ...

Sun Dec 09, 2007 12:57 pm
2
1548
Actually, Strangely enough, I solved my earlier problem on my own...(I just couldn't leave this alone till I figured out what had happened)
I'll post the info here in case this happens to anyone else ...

Sat Dec 08, 2007 5:49 pm
2
1548
I've been using Gizmo for a few months, downloaded the newest version (2.5.5) a few weeks ago, it was working okay, (except for a previously mentioned problem with opening documents), but today when I ...

Wed Sep 26, 2007 10:41 am
7
4445
I added the line at the beginning of the script, and it works perfectly! Thanks! Very Happy

Wed Sep 26, 2007 3:43 am
7
4445
Silly me. I was starting Musicmatch first, but apparently I wasn't giving it long enough to run through it's complete startup procedure. Once I gave it the time to completely load up, the script work ...

Tue Sep 25, 2007 5:05 pm
7
4445
Thank you! That string fix removed all errors. I haven't been able to get the "Now Playing" box to come up though. Is there anything that has to be set in Musicmatch Jukebox in order for t ...
Page 1 of 2
All times are GMT - 8 Hours